WordPress.org

Make WordPress Core

Changes between Initial Version and Version 1 of Ticket #23880, comment 18


Ignore:
Timestamp:
03/29/13 00:48:02 (2 years ago)
Author:
dh-shredder
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #23880, comment 18

    initial v1  
    11Having plugins marked as requiring certain versions of PHP could help push users to upgrade (which helps push hosts to upgrade), to allow core to then require a higher version in a faster manner.  
    22 
    3 My my view, anyway, there isn't no question as to whether plugins are starting to require PHP 5.3.  They are.  The questions should be, "How can we best work with them?" and "How can we best help users get upgraded to newer versions of PHP?" 
     3My my view, anyway, there is no question as to whether plugins are starting to require PHP 5.3.  They are.  The questions should be, "How can we best work with them?" and "How can we best help users get upgraded to newer versions of PHP?"