WordPress.org

Make WordPress Core

Opened 7 years ago

Closed 7 years ago

#23916 closed defect (bug) (fixed)

502 Bad Gateway on wordpress.org

Reported by: TobiasBg Owned by:
Milestone: WordPress.org Priority: normal
Severity: normal Version:
Component: WordPress.org Site Keywords:
Focuses: Cc:

Description

In the last weeks, I've been getting more and more sporadic "502 Bad Gateway" errors (from the nginx webserver), when accessing pages on wordpress.org.

I've been getting them for my plugins' support forums most often, http://wordpress.org/support/plugin/<plugin-slug>, but have now also received independent emails (and a tweet) from people that were trying to download the plugin ZIP file.

In all cases, the outages were only temporary, ranging from a few seconds to maybe a minute. They are still rather annoying and can obviously cause confusion (as in that tweet) for regular users.

Change History (2)

#1 @SergeyBiryukov
7 years ago

  • Milestone changed from Awaiting Review to WordPress.org

#2 @Otto42
7 years ago

  • Resolution set to fixed
  • Status changed from new to closed

Several 502 errors on plugin pages were caused by a specific problem that I've temporarily fixed. I will continue to work on a more long term solution.

Note: See TracTickets for help on using tickets.