WordPress.org

Make WordPress Core

Opened 13 months ago

Closed 13 months ago

Last modified 13 months ago

#23957 closed defect (bug) (duplicate)

Posts in video post format don't appear on site without a title

Reported by: noumaan Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.6
Component: Post Formats Keywords:
Focuses: Cc:

Description

Tried uploading a video while testing WordPress 3.6 beta and published the video without a title. After publishing went to the site but the video was not published. It did not appear on the home page, and when the permalink from the post edit screen was clicked it gave 404 error. Repeated this with twenty twelve and twenty thirteen with same result.

Giving the post a title made it appear on the site. Tried to remove the post title but after pressing the Update button the post title was still there. Seems like it is not possible to publish a post in video format without a title and it is also not possible to delete post title of a post in video format.

Change History (2)

comment:1 davidwilliamson13 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #23887.

comment:2 SergeyBiryukov13 months ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.