Make WordPress Core

Opened 11 years ago

Closed 10 years ago

#23969 closed defect (bug) (worksforme)

Sometimes when opening the theme customizer, then closing it, the URL gets 'stuck' at /wp-admin/customize.php

Reported by: georgestephanis's profile georgestephanis Owned by:
Milestone: Priority: low
Severity: minor Version: 3.6
Component: Customize Keywords: close
Focuses: Cc:

Description

Just what I said.

If I open the customizer, scroll down a bit, then back up, then click to close it, the URL doesn't change back as it should.

I can then click through to any other page on the admin or front-end, and the URL will still stay as /wp-admin/customize.php

View the bug in action here: http://youtu.be/RbdkudX6yGw

Change History (8)

#1 follow-up: @georgestephanis
11 years ago

I am getting a JS warning from JQMIGRATE:

JQMIGRATE: jQuery.event.handle is undocumented and deprecated

so this could be caused by jQuery 1.9.1 perhaps?

#2 @SergeyBiryukov
11 years ago

  • Component changed from General to Appearance

#3 in reply to: ↑ 1 @DrewAPicture
11 years ago

Replying to georgestephanis:

I am getting a JS warning from JQMIGRATE:

JQMIGRATE: jQuery.event.handle is undocumented and deprecated

so this could be caused by jQuery 1.9.1 perhaps?

Related: #22975

#4 @aniketpant
11 years ago

  • Cc me@… added

Bug verified.

Only happens when 'Customize' is called from wp-admin/themes.php and it runs via an AJAX call.

#6 @markjaquith
11 years ago

  • Milestone changed from 3.6 to Awaiting Review
  • Priority changed from normal to low
  • Severity changed from normal to minor

Can't reproduce it. And not very serious in any case.

#7 @collinsinternet
10 years ago

  • Keywords close added; needs-patch removed

I am unable to duplicate this. Perhaps this bug was resolved between 3.6 and 3.9?

I suggest we close this ticket.

#8 @samuelsidler
10 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from new to closed

Can't reproduce either.

Note: See TracTickets for help on using tickets.