WordPress.org

Make WordPress Core

Opened 2 years ago

Closed 2 years ago

#23976 closed defect (bug) (duplicate)

slug cannot be translated ...

Reported by: arena Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.6
Component: Post Formats Keywords:
Focuses: Cc:

Description (last modified by SergeyBiryukov)

from last trunk,
in wp-admin/edit-form-advanced.php

slug cannot be translated ...

line 186

$post_format_options .= '<a ' . $class . ' href="?format=' . $slug . '" data-description="' . $attr['description'] . '" data-wp-format="' . $slug . '" title="' . ucfirst( sprintf( __( '%s Post' ), $slug ) ) . '"><div class="' . $slug . '"></div></a>';

Change History (2)

comment:1 @arena2 years ago

and attributes should be using esc_attr function ...

comment:2 @SergeyBiryukov2 years ago

  • Description modified (diff)
  • Keywords needs-patch removed
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #23503.

Note: See TracTickets for help on using tickets.