WordPress.org

Make WordPress Core

#23978 closed defect (bug) (duplicate)

Posts without content and title but with custom fields filled.

Reported by: nvartolomei Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.6
Component: Post Formats Keywords:
Focuses: Cc:

Description

Hello,
not sure about title and choosed component, but this bug is present.

I will present this bug with an example, you can write a post, let say Quote post format
from twentythirteen, fill just Quote input and press publish, it will say that post was
successful published and you will have link to post, if you open it WordPress will show a 404
error, also it does not show in Posts > All Posts, you can reedit it only by accessing it manually
from wp-admin by knowing post id.

kindly,

nvartolomei

Change History (1)

comment:1 SergeyBiryukov13 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #23887.

Note: See TracTickets for help on using tickets.