WordPress.org

Make WordPress Core

Opened 12 months ago

Closed 12 months ago

Last modified 12 months ago

#23979 closed defect (bug) (duplicate)

Post format tip not updated on page refresh / open.

Reported by: nvartolomei Owned by:
Milestone: Priority: normal
Severity: minor Version: 3.6
Component: Post Formats Keywords: has-patch
Focuses: Cc:

Description

With new post format selector there is a bug when opening post edit page or after
refreshing, post format tip does not update to selected post format.

Updated post-format.js, not sure how to update post-format.min.js.

Attachments (2)

post-formats-tip.diff (488 bytes) - added by nvartolomei 12 months ago.
post-formats-tip.2.diff (482 bytes) - added by nvartolomei 12 months ago.

Download all attachments as: .zip

Change History (4)

comment:1 nvartolomei12 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #23503.

comment:2 helen12 months ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.