WordPress.org

Make WordPress Core

Opened 13 months ago

Closed 8 months ago

#23989 closed defect (bug) (duplicate)

Wonky download button on plugin support forums

Reported by: johnbillion Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: WordPress.org site Keywords:
Focuses: Cc:

Description

On the 'Support' tab for any plugin in the wordpress.org plugin repo, the Download button is a bit wonky.

http://i.imgur.com/5gctAEO.png

Attachments (1)

long-button-text.png (89.3 KB) - added by MikeHansenMe 13 months ago.
long button text

Download all attachments as: .zip

Change History (4)

comment:1 bpetty13 months ago

This happens with the theme repo buttons in Chrome too.

@MikeHansenMe has also seen weird quirks like this with the buttons in Extend in Firefox too.

comment:2 MikeHansenMe13 months ago

What I saw was buttons with a lot of text do not have any side padding. the text just runs to the very edge.

MikeHansenMe13 months ago

long button text

comment:3 SergeyBiryukov8 months ago

  • Milestone WordPress.org deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #meta75.

Note: See TracTickets for help on using tickets.