WordPress.org

Make WordPress Core

Opened 8 years ago

Closed 8 years ago

#24037 closed defect (bug) (duplicate)

Post Formats without a title 404 and don't post.

Reported by: Ipstenu Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.6
Component: Post Formats Keywords:
Focuses: Cc:

Description

Reported by noumaan in the forums: http://wordpress.org/support/topic/video-post-format-must-have-a-title?replies=2

If you make a Video Post with no content, and only add in the video to the embed box, WordPress can't generate a title so the page comes up with a 404. This also happens on Image and Audio posts.

Once you add a title, you can't remove it. Obviously the post needs 'some' title, but it's failing to auto-gen without content.

Change History (1)

#1 @SergeyBiryukov
8 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #23887 and #23623.

Note: See TracTickets for help on using tickets.