WordPress.org

Make WordPress Core

#24043 closed enhancement (duplicate)

Need a "Quick Edit" button with Media URL in Media Library

Reported by: wzislam Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.5
Component: Media Keywords:
Focuses: Cc:

Description

When we are at Posts > "All Posts", we have a Quick Edit link, where we can change many things very easily. Even we can change the alias for the post/page.

But for Media Library there is no such Quick Edit link. To get a media URL or attachment we have to click on the "Edit" button and then can get the file URL.

Can we add the the File URL into the Quick Edit panel for Media files?

It'd be handy for our clients and general users to get their uploaded media file's URL from the very first view.

Thanks.

Change History (2)

comment:1 SergeyBiryukov12 months ago

  • Version changed from trunk to 3.5

comment:2 SergeyBiryukov12 months ago

  • Keywords ui-feedback has-patch removed
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #12208.

Note: See TracTickets for help on using tickets.