WordPress.org

Make WordPress Core

#24053 closed defect (bug) (duplicate)

Gallery Settings Link to Media File does NOT work (link="file" is missing in the short code)

Reported by: Francis Cortez Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.5.1
Component: Media Keywords:
Focuses: Cc:

Description

create a post gallery and link to media file

the short code should have link="file" ... but its not there when you add gallery even though link to media file has been selected..

it should be like this
[gallery link="file" ids="101,102,103"]

Change History (1)

comment:1 SergeyBiryukov12 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #23298.

Note: See TracTickets for help on using tickets.