WordPress.org

Make WordPress Core

Opened 7 years ago

Closed 7 years ago

Last modified 5 weeks ago

#24090 closed defect (bug) (duplicate)

HTTPS is broken on wordpress.org

Reported by: fulldecent Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: WordPress.org Site Keywords:
Focuses: Cc:

Description

Following is what I see in my browser.

Change History (4)

#1 @bpetty
7 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

Duplicate of #24091

#2 @SergeyBiryukov
7 years ago

  • Resolution changed from invalid to duplicate

#3 @SergeyBiryukov
7 years ago

  • Component changed from General to WordPress.org site

This ticket was mentioned in Slack in #core-editor by ntsekouras. View the logs.


5 weeks ago

Note: See TracTickets for help on using tickets.