Make WordPress Core

Opened 11 years ago

Closed 11 years ago

#24095 closed defect (bug) (fixed)

IE7 Layout bug

Reported by: bobbravo2's profile bobbravo2 Owned by: sergeybiryukov's profile SergeyBiryukov
Milestone: 3.6 Priority: normal
Severity: normal Version: 3.6
Component: Menus Keywords: has-patch commit
Focuses: ui Cc:

Description

Tested on Version 3.6-beta1-23995

See: http://cl.circletr.ee/image/3t2J0b2F0m0V

Attachments (1)

24095.diff (337 bytes) - added by bobbravo2 11 years ago.

Download all attachments as: .zip

Change History (7)

@bobbravo2
11 years ago

#1 @bobbravo2
11 years ago

Confirmed that the patch doesn't have unintended consequences in IE8 - IE10

#2 @SergeyBiryukov
11 years ago

  • Milestone changed from Awaiting Review to 3.6

#4 @SergeyBiryukov
11 years ago

  • Keywords ui-focus added

#5 @kovshenin
11 years ago

  • Keywords commit added

24095.diff works like a charm for IE7 under XP.

#6 @SergeyBiryukov
11 years ago

  • Owner set to SergeyBiryukov
  • Resolution set to fixed
  • Status changed from new to closed

In 24112:

Remove excess margin on the menus accordion in IE7. props bobbravo2. fixes #24095.

Note: See TracTickets for help on using tickets.