WordPress.org

Make WordPress Core

#24123 closed feature request (duplicate)

Make other WP repos available on Github

Reported by: Denis-de-Bernardy Owned by:
Milestone: Priority: normal
Severity: minor Version:
Component: WordPress.org site Keywords:
Focuses: Cc:

Description

There's a convenient WordPress account on Github, along with a cron being run somewhere that keeps WP available in git format:

https://github.com/wordpress

Would whoever is running it be so kind to add the WP test suite in there with a similar cron job?

Along similar lines, is there any wp.org support for the following?

http://wordpress.org/extend/ideas/topic/create-git-repositories-for-plugins-and-themes

Change History (1)

comment:1 SergeyBiryukov12 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #23532 and #16524.

Note: See TracTickets for help on using tickets.