WordPress.org

Make WordPress Core

Opened 2 years ago

Closed 2 years ago

#24151 closed enhancement (duplicate)

Change "Edit Post" text to "Edit [format] Post" in post.php

Reported by: alexvorn2 Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.6
Component: Post Formats Keywords:
Focuses: Cc:

Description

when changing the post format, to add the format word after Edit Post text, ex:

if using Link format, page title form Edit Post to Edit Link Post,
or if using a Quote, to show Edit Quote Post

http://media.share.pho.to/1vEkn/3d3d8283_o.png

Change History (1)

comment:1 @SergeyBiryukov2 years ago

  • Component changed from General to Post Formats
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed
  • Version set to trunk

Duplicate of #24018.

Note: See TracTickets for help on using tickets.