WordPress.org

Make WordPress Core

Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#24174 closed defect (bug) (duplicate)

using network_site_url in the wp_lostpassword_url()

Reported by: revaxarts Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.3
Component: Multisite Keywords:
Focuses: Cc:

Description

The wp_lostpassword_url() function uses network_site_url instead of site_url. This causes to get redirected to the main blog when requesting a new password

http://core.trac.wordpress.org/browser/trunk/wp-includes/general-template.php?rev=24053#L337

wonder if this is intended or just a small bug

Change History (3)

#1 @SergeyBiryukov
7 years ago

  • Keywords needs-patch removed
  • Milestone 3.5.2 deleted
  • Version changed from trunk to 3.3

Duplicate of #21352.

#2 @SergeyBiryukov
7 years ago

  • Status changed from new to closed

#3 @SergeyBiryukov
7 years ago

  • Resolution set to duplicate
Note: See TracTickets for help on using tickets.