WordPress.org

Make WordPress Core

Opened 2 years ago

Closed 2 years ago

Last modified 2 years ago

#24196 closed defect (bug) (invalid)

Post Formats UI: jQuery issue

Reported by: IcyPixels Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.6
Component: Post Formats Keywords:
Focuses: Cc:

Description

I'm using the latest development version available in trunk.

Upon clicking on Standard, Image, Link or whichever other post format, it slides down via jQuery, the Video post format meta section, instead of the corresponding post format.

I attached a screenshot showing the bug appearing when selecting for demo purposes, the image post format.

http://d.pr/i/8gls

Change History (4)

comment:1 @SergeyBiryukov2 years ago

  • Keywords reporter-feedback added

Could not reproduce.

  1. In which browser does this happen?
  2. Can you reproduce the issue on a clean install (with Twenty Thirteen theme activated and all plugins disabled)?

comment:2 @IcyPixels2 years ago

  • Resolution set to worksforme
  • Status changed from new to closed

Indeed, you can close this. It was a matter of a theme malfunctioning.

Thanks!

comment:3 @SergeyBiryukov2 years ago

  • Keywords needs-patch reporter-feedback removed
  • Milestone Awaiting Review deleted
  • Resolution changed from worksforme to invalid

comment:4 @SergeyBiryukov2 years ago

Would be nice to find out what exactly the theme does to cause the UI breakage.

Note: See TracTickets for help on using tickets.