WordPress.org

Make WordPress Core

Opened 12 months ago

Closed 12 months ago

Last modified 12 months ago

#24240 closed defect (bug) (duplicate)

Chat format does not support multiple word names

Reported by: ryan Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Post Formats Keywords:
Focuses: Cc:

Description

Candace: I can smell Phineas and Ferb!
Dr. Hirano: And what exactly do they smell like?
Candace: Motor oil and competence!

In that example, the Dr. Hirano line is tacked on to Candace's first line on display.

Candace: I can smell Phineas and Ferb!

Dr. Hirano: And what exactly do they smell like?

Candace: Motor oil and competence!

In that example, the Dr. Hirano line is completely omitted on display.

Change History (4)

comment:1 lancewillett12 months ago

Similar to #24159 perhaps, where a space in the parsed name breaks the output.

comment:2 ryan12 months ago

  • Summary changed from Quote format does not support multiple word names to Chat format does not support multiple word names

I meant to say Chat format, rather than Quote. This is indeed a dupe.

comment:3 SergeyBiryukov12 months ago

  • Milestone 3.6 deleted
  • Status changed from new to closed

Duplicate of #24159.

comment:4 SergeyBiryukov12 months ago

  • Resolution set to duplicate
Note: See TracTickets for help on using tickets.