WordPress.org

Make WordPress Core

Opened 23 months ago

Closed 23 months ago

Last modified 23 months ago

#24259 closed defect (bug) (duplicate)

Introduce functions to deprecated WP Filters & Actions

Reported by: alex-ye Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: General Keywords:
Focuses: Cc:

Description

WordPress has it's own Hooks system which make the developing really funny and smarty :), but in current time we can't tell the Plugins/Themes developers to use a specific filter instead of another... So it will be nice if there is some functions to easy deprecated WP actions/filters.

Change History (3)

comment:1 @alex-ye23 months ago

  • Version set to 3.5.1

comment:2 @ocean9023 months ago

  • Keywords 2nd-opinion removed
  • Milestone Awaiting Review deleted
  • Status changed from new to closed
  • Version 3.5.1 deleted

Duplicate of #10441.

comment:3 @ocean9023 months ago

  • Resolution set to duplicate
Note: See TracTickets for help on using tickets.