WordPress.org

Make WordPress Core

Opened 14 months ago

Closed 14 months ago

Last modified 14 months ago

#24281 closed defect (bug) (fixed)

Twenty Thirteen: Author Comments 'star' repliers too

Reported by: Ipstenu Owned by: lancewillett
Milestone: 3.6 Priority: normal
Severity: normal Version: 3.6
Component: Bundled Theme Keywords: has-patch
Focuses: Cc:

Description

Source: http://wordpress.org/support/topic/twenty-thirteen-author-comments?replies=1

If the author of the article post a comment on his article gets a star next to his name but the person who responds to this comment gets the star too.

Example here: http://cl.ly/image/2p3d3V0W0C1l (the only changes to the code are CSS)

Attachments (1)

24281.diff (1.9 KB) - added by lancewillett 14 months ago.

Download all attachments as: .zip

Change History (11)

comment:1 lancewillett14 months ago

  • Keywords needs-patch added
  • Milestone changed from Awaiting Review to 3.6

Thanks for the report.

lancewillett14 months ago

comment:2 lancewillett14 months ago

  • Keywords has-patch added; needs-patch removed

comment:3 lancewillett14 months ago

  • Owner set to lancewillett
  • Resolution set to fixed
  • Status changed from new to closed

In 24197:

Twenty Thirteen: fix comment author styles to only add star icon to the post author's comment(s). Fixes #24281.

comment:4 follow-up: curpsy14 months ago

The problem is still present in the 3.6 beta2 24210

comment:5 curpsy14 months ago

  • Resolution fixed deleted
  • Status changed from closed to reopened

comment:6 MikeHansenMe14 months ago

Just checked on 3.6-beta2-24220 and the star only appeared on the author.

comment:7 sabreuse14 months ago

The star is only on the author for me as well.

comment:8 in reply to: ↑ 4 lancewillett14 months ago

Replying to curpsy:

The problem is still present in the 3.6 beta2 24210

Do you have a test URL we could look at? Can you try a hard refresh?

comment:9 curpsy14 months ago

  • Resolution set to fixed
  • Status changed from reopened to closed

Sorry it's my fault. I had already set up a child theme so the problem was still present. Thank you for your help.

comment:10 RDall14 months ago

Running 3.6-beta2-24210 The only star I was able to see was the one on the author.

http://sandbox.robertdall.com/hello-world/

Note: See TracTickets for help on using tickets.