WordPress.org

Make WordPress Core

Opened 11 months ago

Closed 9 months ago

#24297 closed defect (bug) (worksforme)

WordPress 3.6 UI - Post Visibility Buttons Jumps User to Bottom of Page and Does Not Open Option

Reported by: Lorelle Owned by:
Milestone: Priority: normal
Severity: major Version: 3.6
Component: Administration Keywords: close reporter-feedback
Focuses: Cc:

Description (last modified by SergeyBiryukov)

Using the WordPress.com 3.6 UI test version, in Firefox older than version 19 (tested on 17-19 across multiple Windows computers in my college class) clicking Post Edit > Publish > Visibility jumps the user to the bottom of the web page and the Visibility option does not open to reveal the Public, Private, and Password Protection options.

Works in Chrome, so the students all switch to Chrome for that exercise.

This has been in play for almost three weeks.

These tickets might be associated with the issue: #23817, #23684.

Thanks!

Change History (9)

comment:1 in reply to: ↑ description johnbillion11 months ago

  • Keywords close added

Replying to Lorelle:

Using the WordPress.com 3.6 UI test version

I presume this means MP6, which is not actually the 3.6 UI, therefore not technically a WordPress issue.

This should be posted as a comment on one of the MP6 posts on Make/UI or on the MP6 support forum.

comment:2 johnbillion11 months ago

  • Keywords reporter-feedback added

comment:3 SergeyBiryukov11 months ago

  • Description modified (diff)

comment:4 SergeyBiryukov11 months ago

  • Keywords needs-patch removed

Could not reproduce in Firefox 17 neither with MP6 nor without it.

Does this happen on a clean install (with Twenty Thirteen theme activated and all plugins disabled)?

comment:5 Lorelle11 months ago

Odd. My students can reproduce it on WordPress.com on all of the 22 classroom computers. I'll double check the version number next week when I'm in class again. It's happening only on WordPress.com.

There are only two Firefox extensions installed on the classroom browsers and they do not impact WordPress, AJAX, or jQuery as they are not site specific. It is a totally stripped down version of WordPress.

When the issue of clicking the Visibility button comes up, they click it and then call out "Switching to Chrome." It's funny and not at the same time.

I'll get a screencast video of it Tuesday if you still can't reproduce it. Very odd and consistent across all of the classroom computers. They do software and web programming in that class, too.

Thanks.

comment:6 SergeyBiryukov11 months ago

Could not reproduce on WordPress.com too.

Visibility settings in Publish meta box on Edit Post screen display correctly for me in both Firefox 17 and 20, with or without MP6.

comment:7 Lorelle11 months ago

I'll get the screencast next week. Thanks for your patience and for looking into this.

comment:8 johnbillion10 months ago

Any update Lorelle?

comment:9 nacin9 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from new to closed

No other bug reports filed on this. Also sounds like it may have been an MP6 issue. Closing.

Note: See TracTickets for help on using tickets.