WordPress.org

Make WordPress Core

Opened 2 years ago

Last modified 22 months ago

#24297 closed defect (bug)

WordPress 3.6 UI - Post Visibility Buttons Jumps User to Bottom of Page and Does Not Open Option — at Version 3

Reported by: Lorelle Owned by:
Milestone: Priority: normal
Severity: major Version: 3.6
Component: Administration Keywords: close reporter-feedback
Focuses: Cc:

Description (last modified by SergeyBiryukov)

Using the WordPress.com 3.6 UI test version, in Firefox older than version 19 (tested on 17-19 across multiple Windows computers in my college class) clicking Post Edit > Publish > Visibility jumps the user to the bottom of the web page and the Visibility option does not open to reveal the Public, Private, and Password Protection options.

Works in Chrome, so the students all switch to Chrome for that exercise.

This has been in play for almost three weeks.

These tickets might be associated with the issue: #23817, #23684.

Thanks!

Change History (3)

comment:1 in reply to: ↑ description @johnbillion2 years ago

  • Keywords close added

Replying to Lorelle:

Using the WordPress.com 3.6 UI test version

I presume this means MP6, which is not actually the 3.6 UI, therefore not technically a WordPress issue.

This should be posted as a comment on one of the MP6 posts on Make/UI or on the MP6 support forum.

comment:2 @johnbillion2 years ago

  • Keywords reporter-feedback added

comment:3 @SergeyBiryukov2 years ago

  • Description modified (diff)
Note: See TracTickets for help on using tickets.