WordPress.org

Make WordPress Core

Opened 22 months ago

Closed 6 weeks ago

#24305 closed feature request (invalid)

Link of Posts count column in Term List Table (single taxonomy for more custom post types)

Reported by: namarpi Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.5.1
Component: Taxonomy Keywords: needs-patch
Focuses: Cc:

Description

Recently the link of the Posts column in the Term List Table is a number which contains the number of the posts of a certain category, and links to the Posts List Table (edit page).

When the taxonomy is attached to more than one custom post types, the Posts List Table cannot work. I would like to ask for a (core) list table based on taxonomy instead of post type.

Change History (4)

comment:1 @SergeyBiryukov22 months ago

Related: #14076, #20708

Last edited 22 months ago by SergeyBiryukov (previous) (diff)

comment:2 @wonderboymusic19 months ago

  • Keywords needs-patch added

comment:3 follow-up: @SergeyBiryukov18 months ago

I have to admit I don't fully understand what's being suggested here, but it sounds like a duplicate of #16797.

comment:4 in reply to: ↑ 3 @boonebgorges6 weeks ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

Replying to SergeyBiryukov:

I have to admit I don't fully understand what's being suggested here, but it sounds like a duplicate of #16797.

I'm not sure I really understand either. I'm going to close the ticket on the assumption that #16797 covers the issue.

Note: See TracTickets for help on using tickets.