WordPress.org

Make WordPress Core

#24321 closed defect (bug) (duplicate)

Choose Image buttons still showing when javascript disabled

Reported by: trepmal Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.5
Component: Accessibility Keywords: has-patch
Focuses: Cc:

Description

The Choose Image buttons on Custom Header/Background pages are still visible when javascript is disabled, but they aren't usable.

Attachments (1)

24321.diff (1.3 KB) - added by trepmal 23 months ago.
add hide-if-no-js classes

Download all attachments as: .zip

Change History (3)

@trepmal23 months ago

add hide-if-no-js classes

comment:1 @DrewAPicture23 months ago

Related, covered in #18900 but that's a much more broad hide-if-no-js ticket.

comment:2 @SergeyBiryukov23 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #18900.

Note: See TracTickets for help on using tickets.