WordPress.org

Make WordPress Core

#24359 closed feature request (duplicate)

Add a global reset button to theme customizer

Reported by: alishafiee Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Appearance Keywords:
Focuses: Cc:

Description

How can I reset all options in theme customizer back to their default?

I provides a standard button called "Reset" or something similar that would restore default settings.

What do you think?

Attachments (1)

reset.png (28.5 KB) - added by alishafiee 11 months ago.

Download all attachments as: .zip

Change History (2)

alishafiee11 months ago

comment:1 SergeyBiryukov11 months ago

  • Component changed from General to Appearance
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #21666.

Note: See TracTickets for help on using tickets.