WordPress.org

Make WordPress Core

#24366 closed defect (bug) (duplicate)

Add image title in Attachment Details invalid while I'm editing pictures

Reported by: peascloud Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Media Keywords:
Focuses: Cc:

Description

Add title in Attachment Details invalid while I'm editing pictures.
3.6-Beta3

Attachments (2)

screenshot-1.png (24.1 KB) - added by peascloud 11 months ago.
screenshot-2.png (5.7 KB) - added by peascloud 11 months ago.

Download all attachments as: .zip

Change History (8)

comment:1 peascloud11 months ago

  • Summary changed from Edit title invalid in Attachment Details while I'm adding pictures to Add title in Attachment Details invalid while I'm editing pictures

comment:2 peascloud11 months ago

  • Summary changed from Add title in Attachment Details invalid while I'm editing pictures to Add image title in Attachment Details invalid while I'm editing pictures

comment:3 SergeyBiryukov11 months ago

  • Component changed from General to Media
  • Keywords reporter-feedback added; needs-patch removed

Could you provide a screenshot of the issue or the steps to reproduce it on a clean install to help us understand it better?

peascloud11 months ago

peascloud11 months ago

comment:4 peascloud11 months ago

Anyone here?

comment:5 helen11 months ago

Note that uploading attachments does not trigger any notifications, so you will want to leave a comment describing what the attachments are about.

comment:6 SergeyBiryukov11 months ago

  • Keywords reporter-feedback removed
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #23883.

Note: See TracTickets for help on using tickets.