WordPress.org

Make WordPress Core

Opened 2 years ago

Closed 2 years ago

#24410 closed defect (bug) (worksforme)

Sites screen in network admin does not list all sites

Reported by: CNG SEO UK Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Multisite Keywords: reporter-feedback
Focuses: Cc:

Description

Ok this is hard to explain..

When I create a network site, the actual site does not appear in the network list... (network.php)

pic 1 missing site
pic 2 sites.php

https://plus.google.com/u/0/photos/110916466851609380806/albums/5881498584675056129

Attachments (2)

pic1.PNG (61.4 KB) - added by CNG SEO UK 2 years ago.
pic1 network screen
pic2.PNG (47.8 KB) - added by CNG SEO UK 2 years ago.
pic 2

Download all attachments as: .zip

Change History (9)

@CNG SEO UK2 years ago

pic1 network screen

@CNG SEO UK2 years ago

pic 2

comment:1 @SergeyBiryukov2 years ago

  • Component changed from General to Multisite

comment:2 @CNG SEO UK2 years ago

I forgot to add that because of this It is impossible to delete any site, in the network. except through the delete site menu in the site itself. but you will already know that..

Last edited 2 years ago by CNG SEO UK (previous) (diff)

comment:3 @markoheijnen2 years ago

As far as I know is that when you create a site as a super admin you will not getting added. So the site list on site level will not show those sites.

comment:4 @CNG SEO UK2 years ago

It does on all the other versions I have on my site....

comment:5 @SergeyBiryukov2 years ago

  • Keywords reporter-feedback added

Could you provide the steps to reproduce the issue on a clean install, including the details of your setup?

comment:6 @SergeyBiryukov2 years ago

  • Summary changed from Network Visibility. to Sites screen in network admin does not list all sites

comment:7 @nacin2 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from new to closed

I'm going to guess this is a multi-network thing. Each network admin will only show sites in that network, while my-sites.php will show everything for that user.

Note: See TracTickets for help on using tickets.