WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 5 years ago

Last modified 5 years ago

#24500 closed enhancement (duplicate)

group images in Insert Media box by date

Reported by: alexvorn2 Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.5
Component: Media Keywords:
Focuses: Cc:
PR Number:

Description

It would be nice to see the images to be grouped by date, or by month....

http://i.share.pho.to/0d09a632_o.png

This will help a lot to find a specific image from past if there a lot of them ...

Change History (6)

#2 @nacin
6 years ago

We didn't really get to grouping or complex sorting during the 3.5 cycle. However, I think it would be good if this is done in a plugin first.

#3 @SergeyBiryukov
6 years ago

  • Version changed from trunk to 3.5

#4 @ericlewis
5 years ago

This is going to be a focus of the Media Grid project.

#5 @wonderboymusic
5 years ago

  • Resolution set to fixed
  • Status changed from new to closed

Fixed in [29813].

#6 @helen
5 years ago

  • Milestone Awaiting Review deleted
  • Resolution changed from fixed to duplicate

Duplicate of #28990.

Note: See TracTickets for help on using tickets.