WordPress.org

Make WordPress Core

Opened 7 years ago

Closed 7 years ago

#24510 closed enhancement (duplicate)

Use Lightbox With Media Manager on Theme Customizer Image Upload

Reported by: prionkor Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.5.1
Component: Administration Keywords:
Focuses: Cc:
PR Number:

Description

In theme customization there is currently no option to select from previously uploaded images. It would be better if we can just use the default media manager with lightbox as we do for post edit page.

Change History (1)

#1 @sabreuse
7 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #21483.

Note: See TracTickets for help on using tickets.