Make WordPress Core

Opened 2 years ago

Closed 2 years ago

#24521 closed defect (bug) (duplicate)

Passwords including a double quote character don't work

Reported by: koke Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.6
Component: Administration Keywords: mobile
Focuses: Cc:


You can create a new user with a password containing a " character (e.g. {my "password"}). wp-admin doesn't show any errors when creating the user, but then it's impossible to login both from wp-login.php and xmlrpc

Maybe related: #8866

Change History (2)

comment:1 @koke2 years ago

  • Keywords mobile added

comment:2 @SergeyBiryukov2 years ago

  • Component changed from General to Administration
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #24367.

Note: See TracTickets for help on using tickets.