WordPress.org

Make WordPress Core

Opened 2 years ago

Closed 11 months ago

#24534 closed feature request (duplicate)

Add hooks to style feeds using xslt

Reported by: Denis-de-Bernardy Owned by:
Milestone: Priority: normal
Severity: trivial Version: 3.5.1
Component: Feeds Keywords:
Focuses: Cc:

Description

There were a few discussions several years ago about this (#1380), which essentially went nowhere.

Any odds that, with Google Reader and Feedburner on their death bed, we could have e.g. <?php do_action('rss2_stylesheet'); ?> after the xml declaration in wp-includes/feed-rss2.php, and similar hooks for other feed types, so as to offer an explanation on how to subscribe to visitors who click a feed link?

Change History (1)

comment:1 @wonderboymusic11 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #19017.

Note: See TracTickets for help on using tickets.