WordPress.org

Make WordPress Core

Opened 10 months ago

Closed 10 months ago

Last modified 10 months ago

#24540 closed defect (bug) (invalid)

non-english Pages can't be set as parents

Reported by: xorred Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.5.1
Component: Editor Keywords:
Focuses: Cc:

Description

non-english Pages can't be set as parents - meaning, only pages with English names and slugs can be set as parents.

I don't even see the non-english pages in the Parent Drop-down. Affects 3.5.1 and probably all other versions.

Attachments (1)

parent-cyrillic-chinese.png (19.3 KB) - added by nofearinc 10 months ago.
Parent dropdown with Cyrillic and Chinese text

Download all attachments as: .zip

Change History (5)

nofearinc10 months ago

Parent dropdown with Cyrillic and Chinese text

comment:1 nofearinc10 months ago

  • Keywords 2nd-opinion added

Can't reproduce on latest WordPress 3.6 from trunk, added parent pages in Bulgarian and Chinese and both appear in the dropdown.

comment:2 xorred10 months ago

You are right. After deeper inspection, I figured this is a WPML issue - where the plugin controls which pages appear in the child/parent relationships. Can you close the ticket?

comment:3 xorred10 months ago

  • Resolution set to invalid
  • Status changed from new to closed

comment:4 SergeyBiryukov10 months ago

  • Keywords needs-patch 2nd-opinion removed
  • Milestone Awaiting Review deleted
  • Severity changed from major to normal
Note: See TracTickets for help on using tickets.