Make WordPress Core

Opened 2 years ago

Closed 2 years ago

Last modified 2 years ago

#24559 closed defect (bug) (invalid)

You attempted to edit an item that doesn’t exist. Perhaps it was deleted?

Reported by: vaibhavsuryan Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.5.1
Component: Plugins Keywords:
Focuses: Cc:



When i am editing my pages i am getting this error "You attempted to edit an item that doesn’t exist. Perhaps it was deleted?"

I installed a rollover plugin i think its version was not compatible. Then i uninstalled that plugin and removed from db.

I repaired db then also i am facing same problem plz help me its very urgent.

One more problem is activating and deactivating plugins is also not working.


Change History (2)

#1 @johnbillion
2 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

This bug tracker is for bugs in the core WordPress platform. It sounds like your issues are being caused by a plugin.

You should post to the support forums at http://wordpress.org/support instead. Don't forget to include the full name of the plugin you previously installed.

#2 @SergeyBiryukov
2 years ago

  • Severity changed from critical to normal
Note: See TracTickets for help on using tickets.