WordPress.org

Make WordPress Core

Opened 7 years ago

Closed 5 years ago

Last modified 5 years ago

#24566 closed enhancement (wontfix)

in media selection screens a mouseover should display a tooltip with basic info on the media

Reported by: mark-k Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Media Keywords:
Focuses: ui Cc:

Description

Right now if I have two images that look identical the only way to differentiate between them is click each of them and read their properties in the properties section. IMO basic info like title. dimension and file size should be available on mouseover.

Change History (9)

#1 @ocean90
6 years ago

  • Focuses ui added
  • Keywords 2nd-opinion added

A tooltip always has a small delay. Clicking on a image is pretty fast and gives you a good overview about the image. Not sure how a tooltip should look here. Just a title attribute should be avoid because it's really slow. Maybe we can do something like in Twenty Thirteen where the title slides in.

#2 @mark-k
6 years ago

Clicking might be fast but it requires one more click then hover, and it is still harder to switch fast between two images. Getting this kind of info on hover is something that windows users are used to.

Don't forget that when you click the info is displayed on another part of the screen, which requires change of attention from the user while a tool tip shows the info right at the place where he is focus on. I think that even if tooltip is technically slower user perception will be that it is faster.

#3 follow-up: @helen
5 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to wontfix
  • Status changed from new to closed

Not a fan of hover-only interactions. Maybe there's something else that could be explored for differentiating items that look the same, but this isn't it.

#4 in reply to: ↑ 3 @F J Kaiser
5 years ago

  • Keywords ux-feedback added
  • Resolution wontfix deleted
  • Status changed from closed to reopened

Replying to helen:

Not a fan of hover-only interactions. Maybe there's something else that could be explored for differentiating items that look the same, but this isn't it.

Me neither, but I have to reopen that issue as this problem shouldn't get out of focus. Can be closed when the UI improved even when in some other ticket.

#5 @SergeyBiryukov
5 years ago

  • Milestone set to Awaiting Review

#6 @helen
5 years ago

I prefer to close tickets that have the proposed solution in the summary so that the history of "this was proposed and specifically decided against" is there. Specific to the current summary of the ticket (which can be changed), this is a wontfix.

#7 @F J Kaiser
5 years ago

  • Keywords close added; 2nd-opinion ux-feedback removed

@helen closed in favor of #31395

#8 @DrewAPicture
5 years ago

  • Keywords close removed
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from reopened to closed

Duplicate of #31395.

#9 @helen
5 years ago

  • Resolution changed from duplicate to wontfix
Note: See TracTickets for help on using tickets.