WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

#24569 closed defect (bug) (duplicate)

Photogallery not cancelling properly

Reported by: sashikanta Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.5.1
Component: Upload Keywords:
Focuses: Cc:
PR Number:

Description

I tried to upload 10 photos through WordPress drag and drop gallery upload and after few second I tried to cancel it. It won't cancelled and the process continue on background till the fully uploading completion of 10 photos, even delete individual photos not worked. I exited from WP and close the post retried again it was working as it is in the background to complete these 10 photo task.

Change History (1)

#1 @SergeyBiryukov
6 years ago

  • Keywords needs-testing removed
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #22894.

Note: See TracTickets for help on using tickets.