WordPress.org

Make WordPress Core

Opened 11 months ago

Closed 10 months ago

Last modified 10 months ago

#24574 closed defect (bug) (invalid)

Multiple items popping up on webpage

Reported by: nshelly Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: General Keywords:
Focuses: Cc:

Description

The site I am trying to operate is www.graniteproperties.com. I was updating information under the Medical tab and when you look at it through both Visual and HTML formatting it looks correct. When you scroll down to the bottom of the page it is also correct, but when you click preview page and go to to the page it has multiplied the information and has the columns stacked funny. It's a mess. Here is a link so you can see what I am referring too: http://www.graniteproperties.com/?page_id=311

Change History (2)

comment:1 ocean9010 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Severity changed from major to normal
  • Status changed from new to closed

Please try the support forums for troubleshooting: ​http://wordpress.org/support/.

Feel free to reopen with steps to reproduce on a clean install if it turns out to be a bug in core.

comment:2 alexvorn210 months ago

  • Version 3.5.1 deleted
Note: See TracTickets for help on using tickets.