WordPress.org

Make WordPress Core

Opened 10 months ago

Closed 9 months ago

Last modified 9 months ago

#24589 closed defect (bug) (invalid)

Tags don't save with drafts.

Reported by: jonezjea Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Taxonomy Keywords: reporter-feedback
Focuses: Cc:

Description

I haven't had the opportunity to test this on a standalone WordPress installation but I have this issue on the WordPress.com websites.

Whenever I save a draft and come back to it later, I find out that all my tags aren't saved.

I use the latest dev version of Chrome, and I had this issue also on the FireFox v22.

Change History (3)

comment:1 SergeyBiryukov10 months ago

  • Component changed from WordPress.org site to Taxonomy
  • Keywords reporter-feedback added

Could not reproduce neither on a standalone install nor on WordPress.com.

My steps:

  1. Create a new post.
  2. Add a tag to it.
  3. Save the draft.
  4. Go to Posts screen. The draft is displayed with the tag.
Last edited 10 months ago by SergeyBiryukov (previous) (diff)

comment:2 aaronholbrook9 months ago

  • Resolution set to invalid
  • Status changed from new to closed

I agree with Sergey, I was not able to reproduce this issue on a standalone install using the aforementioned steps.

Am closing as invalid.

comment:3 helen9 months ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.