WordPress.org

Make WordPress Core

#24592 closed defect (bug) (invalid)

Picture Posts Don’t Display the Pictures

Reported by: Gage Morgan Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Post Formats Keywords:
Focuses: Cc:

Description

Once I updated to the nightly build, picture posts haven't displayed correctly (they are missing the pictures that were always there before the update) and now I have to replace them. The other thing is that any new posts that I make under the picture format the picture displays, but anything that was there before is gone. Check for more details her:

http://gage.x10.mx/bugs/


Fix this before the next updates wipe everything out!

Change History (2)

comment:1 in reply to: ↑ description Gage Morgan10 months ago

Replying to Gage Morgan:

Once I updated to the nightly build, picture posts haven't displayed correctly (they are missing the pictures that were always there before the update) and now I have to replace them. The other thing is that any new posts that I make under the picture format the picture displays, but anything that was there before is gone. Check for more details her:

http://gage.x10.mx/bugs/


Fix this before the next updates wipe everything out!

Sorry...the version is 3.6, the keywords are needs-patch, and the component I don't know what to call, probably the graphic design.

comment:2 helen10 months ago

  • Component changed from General to Post Formats
  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

Post formats UI was removed; see #24452, http://make.wordpress.org/core/2013/05/29/post-formats-ui-is-exiting-core-will-live-as-a-plugin/, and https://github.com/Viper007Bond/new-post-format-unmigrator. This applies to other items listed on your site.

Also, for the future, please attach screenshots here on Trac so that if your site goes down or changes, we still have a reference.

Note: See TracTickets for help on using tickets.