WordPress.org

Make WordPress Core

Opened 22 months ago

Closed 19 months ago

Last modified 19 months ago

#24608 closed enhancement (duplicate)

Removing categories in bulk edit

Reported by: ubernaut Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.5.1
Component: Quick/Bulk Edit Keywords:
Focuses: Cc:

Description

Currently you can only add categories, this can be problematic and it would be far more user friendly to make it work both ways. Especially useful with regard to the "uncategorized" category.

Change History (4)

comment:1 @SergeyBiryukov22 months ago

Related/duplicate: #11302

comment:2 @ocean9022 months ago

Related/duplicate: #8690

comment:3 @helen19 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #11302.

comment:4 @ocean9019 months ago

  • Type changed from feature request to enhancement
Note: See TracTickets for help on using tickets.