Make WordPress Core

Opened 11 years ago

Closed 11 years ago

#24645 closed defect (bug) (duplicate)

Remove UTF-8 BOM (Byte Order Mark) from jquery.query.js

Reported by: ov3rfly's profile Ov3rfly Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.1
Component: External Libraries Keywords:
Focuses: Cc:

Description

wp-includes/js/jquery/jquery.query.js has an unnecessary UTF-8 BOM (Byte Order Mark) at the beginning of file.

Would be nice if it could be removed in a future release.

Change History (1)

#1 @SergeyBiryukov
11 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed
  • Version changed from 3.5.2 to 3.1

Duplicate of #23315.

Note: See TracTickets for help on using tickets.