WordPress.org

Make WordPress Core

Opened 6 years ago

Last modified 7 weeks ago

#24655 reopened enhancement

use hoverIntent for the WP Admin Bar when viewing site

Reported by: alexvorn2 Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Toolbar Keywords: needs-patch
Focuses: Cc:

Description

by default wp admin bar shows on the theme pages, but it's menus work only with CSS, and I think it should work with hoverIntent js function, as on the dashboard page.

Change History (5)

#1 @SergeyBiryukov
6 years ago

  • Component changed from Menus to Toolbar

Requires #19979.

#2 @chriscct7
4 years ago

  • Keywords needs-patch added

#3 @johnbillion
4 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #19979.

#4 @alexvorn2
4 years ago

  • Resolution duplicate deleted
  • Status changed from closed to reopened

can this be a duplicate if these tickets are different?

#5 @SergeyBiryukov
4 years ago

  • Milestone set to Awaiting Review
Note: See TracTickets for help on using tickets.