Make WordPress Core

Opened 11 years ago

Closed 11 years ago

Last modified 11 years ago

#24658 closed defect (bug) (invalid)

WP 3.6-beta4-24523 blockUI requires jQuery v1.2.3 or later! You are using v1.10.1

Reported by: ircsome's profile ircsome Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.6
Component: General Keywords:
Focuses: Cc:

Description

blockUI requires jQuery v1.2.3 or later! You are using v1.10.1

Fresh Install of WP 3.6-beta4-24523 produces following error when using admin interface with Download Monitor Version 1.0.0 | By Mike Jolley activated.

blockUI requires jQuery v1.2.3 or later! You are using v1.10.1

Change History (2)

#1 @tw2113
11 years ago

To be technical, it's version 10 of the 1.x branch, not version 1.1 so we meet requirements.

Last edited 11 years ago by tw2113 (previous) (diff)

#2 @SergeyBiryukov
11 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

Try the latest version of the plugin. Download Monitor 1.0.1 uses an updated version of blockUI.

This Trac is for WordPress core, not for plugins. If the issue still exists in the latest version of Download Monitor, it should be reported on the plugin support forum: http://wordpress.org/support/plugin/download-monitor.

Last edited 11 years ago by SergeyBiryukov (previous) (diff)
Note: See TracTickets for help on using tickets.