WordPress.org

Make WordPress Core

#24699 closed defect (bug) (duplicate)

Only variables should be passed by reference in /wp-includes/pomo/mo.php (line 210)

Reported by: netandreus Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Warnings/Notices Keywords:
Focuses: Cc:

Description

I have a WordPress version 3.5.2-ru_RU. When I watching pages of my site in error.log i receive this error:

2013/07/06 16:58:13 [error] 13336#0: *212174 FastCGI sent in stderr: "PHP message: PHP Strict Standards: Only variables should be passed by reference in /wp-includes/pomo/mo.php on line 210

In line 210 of file mo.php i see:
$this->set_headers($this->make_headers($translation));

PHP version: 5.4.9-4
Zend engine: 2.4.0
OS: Ubuntu Server 13.04
Web server: nginx/1.2.6 + php_fpm
WordPress version: 3.5.2

Change History (1)

comment:1 ocean9010 months ago

  • Component changed from I18N to Warnings/Notices
  • Keywords needs-patch removed
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #23232.

Note: See TracTickets for help on using tickets.