WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

Last modified 17 months ago

#24715 closed enhancement (duplicate)

Add tags or categories to attachments

Reported by: alexvorn2 Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Media Keywords:
Focuses: Cc:

Description

register a taxonomy to all attachments, so when uploading an image or some, to make possible to add a tag (to label them)

Change History (3)

#1 @SergeyBiryukov
4 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #23594.

#2 @helen
4 years ago

For quick reference: register_taxonomy_for_object_type( 'category', 'attachment' );

This ticket was mentioned in Slack in #core by jeffr0. View the logs.


17 months ago

Note: See TracTickets for help on using tickets.