WordPress.org

Make WordPress Core

Opened 8 years ago

Closed 8 years ago

#24719 closed defect (bug) (duplicate)

add a min-width value to wp_editor

Reported by: alexvorn2 Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Editor Keywords:
Focuses: Cc:

Description

http://alexvorn.com/wp-content/uploads/2013/07/909px.png
please open this image, if we will resize the window to 909px wide, we can see that wp_editor's fancy toolbar is not displayed nice.

Change History (4)

#1 @alexvorn2
8 years ago

  • Summary changed from add a wp_editor min-width value to add a min-width value to wp_editor

#2 @helen
8 years ago

Seems like the menu should autofold earlier, too.

#3 @ocean90
8 years ago

Related/Duplicate: #19434

#4 @helen
8 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #23904.

Note: See TracTickets for help on using tickets.