WordPress.org

Make WordPress Core

Opened 8 years ago

Closed 8 years ago

Last modified 7 years ago

#2475 closed defect (bug) (duplicate)

RSS link http://yourWPblog.com/index.php/feed/ gives comments, not posts

Reported by: timweber Owned by:
Milestone: Priority: normal
Severity: normal Version: 2.0.1
Component: General Keywords: rss, permalink, index.php
Focuses: Cc:

Description

If one is using a custom permalink format that requires index.php (e.g., on a server running IIS), the RSS feed for posts returns the comments feed. [The RSS feed for comments - for example, http://wwweber.marginata.com/index.php/comments/feed/ - works correctly.] According to posts at http://wordpress.org/support/topic/59217?replies=14, this began to happen after people upgraded to 2.0.1.

Change History (3)

comment:1 jbwhong8 years ago

This is a duplicate of ticket 2379, which was closed because it is fixed in 2.1.

I have a feeling these tickets are going to keep being submitted and closed until 2.1 ships.

Sorry for whining. I just don't know how to use the fix posted on ticket 2379. So this is my assigned role.

comment:2 ryan8 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

comment:3 anonymous7 years ago

  • Milestone 2.0 deleted

Milestone 2.0 deleted

Note: See TracTickets for help on using tickets.