WordPress.org

Make WordPress Core

Opened 9 months ago

Closed 9 months ago

#24754 closed defect (bug) (duplicate)

"Add Media" button loads up full-size images instead of true thumbnails

Reported by: MDesigner0 Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Media Keywords:
Focuses: Cc:

Description

When clicking the "Add Media" button on a post, the images shown are full size images shrunk down using WIDTH/HEIGHT parameters. This results in high CPU load in the browser (and on some machines, making them overheat). Large images (10MB+) are needed for e-commerce sites, for example, where people want to zoom in and see extreme detail.

Please fix the Add Media window to show true thumbnails like the "Media Library" listing does. Thanks!

Change History (1)

comment:1 ocean909 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Severity changed from major to normal
  • Status changed from new to closed
  • Version 3.5.1 deleted

Duplicate of #23292.

Note: See TracTickets for help on using tickets.