WordPress.org

Make WordPress Core

Opened 9 months ago

Closed 9 months ago

#24806 closed enhancement (duplicate)

Remove "Admin Color Scheme" from core

Reported by: bradparbs Owned by:
Milestone: Priority: normal
Severity: minor Version:
Component: Administration Keywords:
Focuses: Cc:

Description

I'm pretty confident that not many users take advantage of the Admin Color Scheme.

I can for sure say that 80% of users do not use it. Because of this, I recommend we remove it from core and transfer it to a plugin.

Change History (1)

comment:1 helen9 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #18380.

Note: See TracTickets for help on using tickets.