WordPress.org

Make WordPress Core

Opened 2 years ago

Closed 22 months ago

#24885 closed enhancement (wontfix)

Twenty Fourteen: properly align tag labels for posts on Linux browsers

Reported by: nofearinc Owned by:
Milestone: Priority: low
Severity: normal Version: 3.8
Component: Bundled Theme Keywords:
Focuses: Cc:

Description

With Twenty Fourteen tags are listed after the post entry. In my opinion there is a lack of consistency between the size of the arrow and the box, there is also a white point in the tag block itself (image attached).

It would make more sense for me to increase the width of the arrow and remove the white bullet. Sample patch and screenshots provided too - there are different options for styling, I'm applying a fix for the second fix screenshot.

Attachments (4)

taglink-before.png (3.0 KB) - added by nofearinc 2 years ago.
original screenshot
taglink-fixed.png (3.0 KB) - added by nofearinc 2 years ago.
Sample UI one
taglink-fixed-2.png (3.0 KB) - added by nofearinc 2 years ago.
Sample UI fix image
24855.diff (907 bytes) - added by nofearinc 2 years ago.
Sample UI fix patch

Download all attachments as: .zip

Change History (11)

@nofearinc2 years ago

original screenshot

@nofearinc2 years ago

Sample UI one

@nofearinc2 years ago

Sample UI fix image

@nofearinc2 years ago

Sample UI fix patch

comment:1 in reply to: ↑ description @iamtakashi23 months ago

Replying to nofearinc:

With Twenty Fourteen tags are listed after the post entry. In my opinion there is a lack of consistency between the size of the arrow and the box, there is also a white point in the tag block itself (image attached).

Could you let me know what browser and OS you spotted this issue so that I can reproduce the issue?

comment:2 @nofearinc23 months ago

Chrome and Firefox on Fedora Linux, 1920x1080px resolution on 102 DPI

comment:3 @lancewillett23 months ago

  • Milestone changed from Awaiting Review to 3.8
  • Priority changed from normal to low
  • Summary changed from Twenty Fourteen: Properly align tag labels for posts to Twenty Fourteen: properly align tag labels for posts on Linux browsers

comment:4 @MikeHansenMe23 months ago

I checked to see if I could reproduce this issue on Ubuntu with FF or Chrome. I was unable to reproduce, both looked good for me. Seems the problem may be specific to Fedora.

comment:5 follow-up: @nofearinc23 months ago

I think it's related to the DPI and not to a specific distro. Some devices I've used work with DPIs from, say 90-110 and the small difference between 100 and 102 could be an issue with overlapping elements.

We could close that for now until another similar issue is reported.

comment:6 @SergeyBiryukov22 months ago

  • Version set to trunk

comment:7 in reply to: ↑ 5 @obenland22 months ago

  • Keywords has-patch removed
  • Milestone 3.8 deleted
  • Resolution set to wontfix
  • Status changed from new to closed

Replying to nofearinc:

We could close that for now until another similar issue is reported.

Yes. Also: Seems very edge-casey to me.

Note: See TracTickets for help on using tickets.