WordPress.org

Make WordPress Core

Opened 9 months ago

Closed 7 months ago

Last modified 7 months ago

#24892 closed defect (bug) (worksforme)

importing certain images in Theme Review test Data.xml failure

Reported by: manojhl123 Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.5.2
Component: Import Keywords:
Focuses: Cc:

Description

I don't know why i get following failure errors when importing test-data.xml

Failed to import Media “dsc20040724_152504_532”
Failed to import Media “dsc20050604_133440_3421”
Failed to import Media “St. Louis Blues”
Failed to import Media “OLYMPUS DIGITAL CAMERA”
Failed to import Media “Image Alignment 580x300”
Failed to import Media “Image Alignment 150x150”
Failed to import Media “Horizontal Featured Image”
Failed to import Media “I Am Worth Loving Wallpaper”
Failed to import Media “Image Alignment 300x200”
Failed to import Media “Vertical Featured Image”
Failed to import Media “Image Alignment 1200x4002”
Failed to import Media “Captian America”
Failed to import Media “Iron Man 2”
Failed to import Media “Man Of Steel”
Failed to import Media “The Amazing Spider Man”
Failed to import Media “The Dark Knight Rises”
Failed to import Media “Unicorn Wallpaper”
Failed to import Media “Fight Club”
Failed to import Media “triforce-wallpaper”

I downloaded each and every image from http://wpthemetestdata.files.wordpress.com
I have checked the code i don't find any thing wrong.......
The posts containing this images can't be added into database
I have checked every thing i can but still i can't find wat's happening..............

Not only me i know couple of people who have same problem...... we can't just get new posts(above listed) in database..

PLZ somebody have a look at this fast.....My boss is very sore at me......

Change History (4)

comment:1 markoheijnen8 months ago

  • Component changed from General to Import
  • Keywords needs-refresh removed

comment:2 SergeyBiryukov7 months ago

  • Milestone changed from Awaiting Review to WordPress.org

comment:3 c3mdigital7 months ago

  • Keywords dev-feedback removed
  • Resolution set to invalid
  • Status changed from new to closed

There is nothing wrong with the XML file or the images. I am able to import everything fine on 3.6 and trunk. The problem is likely your connection. Have you checked your error logs? Resolving as invalid.

comment:4 SergeyBiryukov7 months ago

  • Milestone WordPress.org deleted
  • Resolution changed from invalid to worksforme
Note: See TracTickets for help on using tickets.